Sicherheitslücken in Apples Xcode 7.3

AppleMit Apples Xcode 7.3 wird eine veraltete Ausführung der Versionsverwaltung Git installiert. In der mitgelieferten Git-Version 2.6.4 gibt es zwei Sicherheitslücken, die das einschleusen und ausführen von Schadcode ermöglichen.

Wer Xcode 7.3 installiert hat, sollte sich den Heise-Artikel durchlesen. Denn laut dem Artikel lassen sich die zwei Sicherheitslücken nicht so einfach schließen.

Advertisements

Kommentar verfassen

Bitte logge dich mit einer dieser Methoden ein, um deinen Kommentar zu veröffentlichen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s